Workademy Temporarily Disabled

Incident Report for Kognic

Resolved

We have restored the access to Workademy. You and your team are now able to access all the content in the platform.
For further questions or concerns please feel free to contact support@kognic.com
Posted Feb 04, 2026 - 08:01 CET

Investigating

At Kognic, the security and privacy of your data are our highest priorities. In line with this commitment, we have proactively taken "Workademy" offline after identifying a potential security concern.

This decision was made as a precautionary measure, allowing us to thoroughly investigate and address the issue. Our goal is to ensure that all systems meet our security standards and that your data remains fully protected before any services are restored.

We appreciate your understanding and patience while we work to resolve this matter.
Posted Feb 02, 2026 - 09:33 CET
This incident affected: Workademy.