Tasks missing from dashboard

Incident Report for Kognic

Resolved

At this time, the platform is stable, and no further issues are expected with task visibility on the dashboard.
If you experience any instability, please don’t hesitate to contact us at support@kognic.com
Posted Feb 13, 2026 - 09:31 CET

Monitoring

Our team has identified the cause of the problem and we are now monitoring the environment for possible instabilities.
We appreciate your patience on the matter.
Posted Feb 12, 2026 - 14:26 CET

Investigating

We have identified an issue affecting task visibility on the annotators’ dashboard and are diligently working on a fix. Most tasks are visible, but some instability may occur as we work toward a full resolution.

Thank you for your patience and continued understanding.
Posted Feb 12, 2026 - 13:12 CET
This incident affected: App.