Experience issues with input API

Incident Report for Kognic

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 16:05 CEST

Monitoring

We have mitigated the issue and system should be back to normal.
Posted Apr 30, 2026 - 11:29 CEST

Investigating

Our team is currently investigating an issue with our input API

Issues might be experienced uploading or downloading annotations. Our team are working on root casuse analysis.
Posted Apr 30, 2026 - 11:22 CEST
This incident affected: Input API.