High Latency When Adding Inputs to Requests

Incident Report for Kognic

Resolved

This incident has been fixed. For any questions or concerns, please reach out to support@kognic.com
Posted Jun 23, 2026 - 11:50 CEST

Identified

We're aware of an issue causing creation of some request inputs to be significantly delayed. We expect to resolve this and clear the backlog over the next business day.
Posted Jun 22, 2026 - 17:25 CEST
This incident affected: Input API.